Welcome Guest Search | Active Topics | Members | Log In

Automatic Synch sometimes not working Options
Blacky
Posted: Monday, June 29, 2009 3:36:57 AM
Rank: Member
Groups: Member

Joined: 2/16/2009
Posts: 28
Location: China
Blackberry Bold
Astrasynch Vers. 3.0.18
Networksettings:
- Cellular Connection: Wireless Access Protocol (WAP)
- Connection Preference: Wi-Fi Preferred

Hello,
with above settings I got the problem that the synchronization often doesn`t work when I move from a Wi-Fi Zone to Cellular Connection. Although I have a perfect Connectivity to the Cellular Network, the display shows "waiting for Network". Sometimes it helps to run under Networksettings "Detect Network". In some cases - not always - the connection to the server gets established. I had set the download time for every 15 minutes. Often hours go by until it comes to the download.

When I change the Networksettings to "Mobile Notwork only" it works properly.

What`s wrong?
Steve66
Posted: Monday, June 29, 2009 1:04:12 PM
Rank: Advanced Member
Groups: Member

Joined: 10/29/2008
Posts: 46
Location: Massachusetts
I had something similar happen to me today. I don't know the exact timing of when it occurred, but I was in an all-day meeting today. I opened the app at one point and noticed that it was stuck on "waiting for network" even though I had a good cellular signal. I let it sit for a couple of hours with no change. I finally did a force shutdown, did a soft restart of the BlackBerry, and it sync'ed just find after it started. It seems like the app does not have a functional timeout in some scenario where it loses its network connection.

Steve
Vicky Cwilewicz
Posted: Friday, July 3, 2009 7:06:18 AM
Rank: Goddess
Groups: Administration , AstraSync Staff

Joined: 7/9/2008
Posts: 1,512
Steve, To help us look into this please can you do the following.

With the network set to wifi preferred. Please can you go into Menu > Options > Diagnostic Settings. Select the option 'Enable Diagnostics'. Hit Menu > Save. Wait until you then experience the 'waiting for network' message continually.

Try to sync and see that this fails. Wait then another 10 minutes.

Please then swap the network settings to cellular only and attempt to sync. Wait for this to be successful.Then go back into the Diagnostics Settings and turn off Diagnostics.

Once you have done this, email support@astrasync.com with your username and domain. Also in your email copy the link for this forum posting.

Please also let us know the BlackBerry model and OS you are using.


Vicky Cwilewicz
AstraSync Support
www.astrasync.com
Users browsing this topic
Guest


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS


Copyright © MailSite Software Inc. All rights reserved.