Welcome Guest Search | Active Topics | Members | Log In

not able to sync appointments or contacts Options
csmith
Posted: Monday, April 13, 2009 9:42:50 AM
Rank: Newbie
Groups: Member

Joined: 4/13/2009
Posts: 2
Location: Calgary
Our work server was recently changed which did caused a problem with astrasync synchronizing. I use Astrasync to sync my contacts and Calendar. This function has stopped and I can't figure out what is wrong. I have the contacts and calendar boxes checked in the options menu, I have turned on the email sync'ing just to make sure that that is working (and it is) but still no contacts or calendar.
Any help would be appreciated.
CS
Amit.Patel
Posted: Wednesday, April 15, 2009 2:04:43 PM
Rank: Advanced Member
Groups: Administration , AstraSync Staff

Joined: 7/9/2008
Posts: 372
Location: USA
Hi

Do you know what was changed on the server?

I would suggest you "reset the collection' for Contacts and Calendars. This will wipe the data on the device. Then later you can re-select Contacts and Calendars and the data from the server should be synced back to the phone.

To reset go into AstraSync > Menu > Options > Sync Settings. Uncheck Contacts and Calendar. Hit Menu > Save. You will get a prompt that the data will be deleted. Hit Menu > Yes.

Once the data has been deleted, go back in and reselect the Contacts and Calendar.

When you do this it should start the sync. You can view the Debug Log (and refresh it) to see what if any errors are being produced.



Amit Patel
AstraSync Support
www.astrasync.com
csmith
Posted: Thursday, April 23, 2009 3:43:15 PM
Rank: Newbie
Groups: Member

Joined: 4/13/2009
Posts: 2
Location: Calgary
The error message I get is "Failed to authenticate with server, please check login in details".
\When I go into the options menu and change anything I get aERROR: cr:Please check URL, server responded '403 Forbidden'. Does this have anything todo with checking the ssl box?
Amit.Patel
Posted: Friday, April 24, 2009 6:29:06 AM
Rank: Advanced Member
Groups: Administration , AstraSync Staff

Joined: 7/9/2008
Posts: 372
Location: USA
Hi

Most likely you will need the SSL checkbox enabled. It sounds like there could be some new policy set on your mailbox/server which is preventing you from connecting. You will need to contact your IT team/administrator about this. You can provide them the following site to test the ActiveSync Connections to a test mailbox


https://www.testexchangeconnectivity.com/


If running Exchange 2007 SP1 then there are a couple of mailbox specific settings which may be cuasing an issue:


Under your Mailbox Properties > Password in Exchange you need to check the following settings:

Minimum number of complex characters must be set to '3'.

Require encryption on the device
Require Encryption on the storage card

Under Sync Settings:

Include past calendar items must be set to 'All'
Include past email items must be set to 'All'

Limit Message Size to (KB) must be unchecked
Allow Synchronizations when roaming must be unchecked.

Again these are settings your IT admin will have to check for you.


HTH




Amit Patel
AstraSync Support
www.astrasync.com
Users browsing this topic
Guest


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS


Copyright © MailSite Software Inc. All rights reserved.