Welcome Guest Search | Active Topics | Members | Log In

failed to authenticate with server, please check login details Options
spamhater007
Posted: Thursday, September 2, 2010 7:11:09 AM
Rank: Newbie
Groups: Member

Joined: 3/10/2010
Posts: 3
We have moved to exchange 2010 and I now get this this error message about 95% of the time: "failed to authenticate with server, please check login details"

Where do I check login details?? How do I fix this?
Vicky Cwilewicz
Posted: Thursday, September 2, 2010 7:15:59 AM
Rank: Goddess
Groups: Administration , AstraSync Staff

Joined: 7/9/2008
Posts: 1,512
To check or alter your login details on AstraSync go to Options > Server Configuration from the main menu which is accessible from the inbox.

If you have altered your password with Exchange due to the upgrade then you will need to enter the new password into AstraSync again.

Vicky Cwilewicz
AstraSync Support
www.astrasync.com
spamhater007
Posted: Thursday, September 2, 2010 8:11:08 AM
Rank: Newbie
Groups: Member

Joined: 3/10/2010
Posts: 3
Yes, all settings have been changed to reflect new server and login. Still fails.
Antony Luong
Posted: Thursday, September 2, 2010 10:16:31 AM
Rank: Advanced Member
Groups: Administration , AstraSync Staff, Member

Joined: 8/28/2009
Posts: 108
Hello,

On a computer internet browser, go to http://www.testexchangeconnectivity.com and choose the Exchange ActiveSync test. On the next screen, follow the directions and enter your credentials and perform the test. Once the results are generated, review the results for any errors and provide them to your server administrators for review.

Regards,

Antony Luong
AstraSync Technical Support
www.astrasync.com
spamhater007
Posted: Thursday, September 2, 2010 12:11:21 PM
Rank: Newbie
Groups: Member

Joined: 3/10/2010
Posts: 3
Antony Luong wrote:
Hello,

On a computer internet browser, go to http://www.testexchangeconnectivity.com and choose the Exchange ActiveSync test. On the next screen, follow the directions and enter your credentials and perform the test. Once the results are generated, review the results for any errors and provide them to your server administrators for review.

Regards,


Yes, testing with exhange test site was successful.

I found what the issue was and corrected. It appears AstraSync does not work well with digest authentication for the ...\Microsoft-Server-ActiveSync\ web folder. As soon as I enabled basic authentication it worked.
Ranald Lillie
Posted: Friday, September 3, 2010 5:02:25 AM
Rank: Advanced Member
Groups: Administration , AstraSync Staff

Joined: 3/11/2009
Posts: 862
Location: UK
Hello spamhater007,

Thank you for letting us know how you resolved this issue.

We will look into the possiblities of supporting digest authentication in future releases.

Thank you,

Ranald.

Ranald Lillie
AstraSync Support
Users browsing this topic
Guest


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS


Copyright © MailSite Software Inc. All rights reserved.