Welcome Guest Search | Active Topics | Members | Log In

Cannot "Reply" to emails Options
SheaBoyd
Posted: Monday, November 7, 2011 9:52:32 AM
Rank: Newbie
Groups: Member

Joined: 10/26/2011
Posts: 1
Hello,

I can send and recieve emails fine on my blackberry bold 9650 but whenever I try to reply to an email, it does not send. It always says message failed. When I resend it fails again. If I open a new email to the person, It sends fine.

Please help.

Thank you,

Shea
Antony Luong
Posted: Monday, November 7, 2011 10:38:06 AM
Rank: Advanced Member
Groups: Administration , AstraSync Staff, Member

Joined: 8/28/2009
Posts: 108
Hello Shea,

In order for us to investigate further, please do the following:

- Go into AstraSync > Options > Diagnostic Settings > Enable Diagnostics > Save
- Open a message and attempt to reply to it
- Once you received the error message, please email the following to support@astrasync.com:

- Your Username and Domain used in AstraSync > Options > Server Configuration
- The subject name of the message you opened

A case will be opened for you and you will be communicated through there.

Regards,

Antony Luong
AstraSync Technical Support
www.astrasync.com
Users browsing this topic
Guest


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS


Copyright © MailSite Software Inc. All rights reserved.