Welcome Guest Search | Active Topics | Members | Log In

Error- Server responded with unexpected Content-Type header Options
MuscoCorp
Posted: Tuesday, October 27, 2009 11:24:15 AM
Rank: Member
Groups: Member

Joined: 8/10/2009
Posts: 24
Location: Oskaloosa, IA
I got the following error when trying to sync:

Error:
iv: Server responded with unexpected Content-Type header:
Content type field is missing
Please ensure server settings are correct.

Server settings are correct and it seems that the first time it synced, it worked correctly.
Ranald Lillie
Posted: Wednesday, October 28, 2009 5:29:25 AM
Rank: Advanced Member
Groups: Administration , AstraSync Staff

Joined: 3/11/2009
Posts: 862
Location: UK
Hello MuscoCorp,

It seems that for some reason your FC server is not responding with a valid Content-Type HTTP header.

Please check with your server admin that no changes have been made to the server.

Ranald.

Ranald Lillie
AstraSync Support
Bong
Posted: Sunday, August 28, 2011 1:08:04 AM
Rank: Newbie
Groups: Member

Joined: 9/29/2009
Posts: 9
Location: Dubai
Was this issue got resolved?

We have 2 users which faced the same problem. We are using CommuniGate Pro and we did not change anything on the server side.

Any solution?

Regards,

Bonna
Vicky Cwilewicz
Posted: Tuesday, August 30, 2011 7:50:23 AM
Rank: Goddess
Groups: Administration , AstraSync Staff

Joined: 7/9/2008
Posts: 1,512
The error usually indicates that the server is sending incorrect information to AstraSync. In order to investigate this issue more we are going to need to gather some detailed logging. We have emailed you regarding this.

Vicky Cwilewicz
AstraSync Support
www.astrasync.com
Users browsing this topic
Guest


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS


Copyright © MailSite Software Inc. All rights reserved.