Welcome Guest Search | Active Topics | Members | Log In

Some calendar entries are displayed as question marks Options
avichi
Posted: Thursday, May 26, 2011 11:01:25 PM
Rank: Newbie
Groups: Member

Joined: 5/13/2011
Posts: 1
Hello!
We use Astrasync 4.2, Blackberry 9700, Exchange 2007
Some calendar entries are displayed as question marks.
In what may be the problem?
Vicky Cwilewicz
Posted: Tuesday, May 31, 2011 7:06:09 AM
Rank: Goddess
Groups: Administration , AstraSync Staff

Joined: 7/9/2008
Posts: 1,512
This is not a known issue.

Is it the calendar subject , location or something else that appears as a question mark? Do the question marks just appear on the BlackBerry and not within Exchange as well?

Are there any similarities of the events that have the question mark compared to those that don't? For example are these all of the same recurrence pattern or have the same subject or event type?

Are you able to recreate the behaviour on demand by creating a new event? If so then please can you complete the logging below:

-Please go to Options > Diagnostic Settings with AstraSync and enable diagnostics and save.
-Create a test event that shows this issue.
-Choose Sync Now from the menu. Does the new event now appear with a question mark. Pleas let us know what this event is called so that we can find it in the log file.
-Go back to Diagnostics Settings and disable diagnostics and save.

Please then email support@astrasync.com referencing this post with your username and domain from AstraSync so that we can find your logs here to review.


Vicky Cwilewicz
AstraSync Support
www.astrasync.com
Users browsing this topic
Guest


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS


Copyright © MailSite Software Inc. All rights reserved.