Welcome Guest Search | Active Topics | Members | Log In

I can´t use Astrasync with OX Appliance Edition 6.16.1 Options
antond
Posted: Friday, January 21, 2011 8:48:19 AM
Rank: Newbie
Groups: Member

Joined: 1/21/2010
Posts: 1
Location: IT Consultant
Hi,

I already have installed OXAE 6.16.1 using EAS for sync with mobile devices. I don´t have any
problem to sync with my iPhone, but i can´t do it with Astrasync users.

In OXAE, I can´t login with a domain: user@10 or user@domain.com, but with AStrasync, i need
to add a domain for login process.

I can arrive to the server, but authenticacion failed response was received

Steps to Reproduce:
1.Go to astrasync
2.Try to sync with your OXAE

Actual Results:
Authentication failed


Thanks
Vicky Cwilewicz
Posted: Monday, January 24, 2011 1:01:28 AM
Rank: Goddess
Groups: Administration , AstraSync Staff

Joined: 7/9/2008
Posts: 1,512
The domain that you specify within AstraSync to logon should be the same as that used for the iPhone setup. Sometimes this domain is a internal domain rather than the domain.com of your email address.

What version of ActiveSync does your OXAE currently run?

If you can supply us with a test account on the server then we can try to replicate the behaviour here. If you are able to do this please send an email with the details to support@astrasync.com

Vicky Cwilewicz
AstraSync Support
www.astrasync.com
Users browsing this topic
Guest


You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS


Copyright © MailSite Software Inc. All rights reserved.